summaryrefslogtreecommitdiffstats
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index ee9397c..b96a2b0 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -1,7 +1,10 @@
add_qtc_library(perfparser_lib STATIC
ALLOW_ASCII_CASTS
- DEPENDS Qt5::Network
- PUBLIC_DEPENDS elfutils::dw elfutils::elf
+ PUBLIC_DEPENDS
+ Qt5::Core
+ Qt5::Network
+ elfutils::dw
+ elfutils::elf
PUBLIC_INCLUDES ./
SOURCES
perfaddresscache.cpp