summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@trolltech.com>2009-07-15 14:17:44 +0200
committerJoerg Bornemann <joerg.bornemann@trolltech.com>2009-07-15 14:17:44 +0200
commit62a8e531ab331ae6852ee0073b97468af2d568cf (patch)
tree0d681ad46b15c71b1589781049d62719783e901e /CMakeLists.txt
parent62990feb3317fb2bebbe1dd84b346aa07dbaccb3 (diff)
whitespaces fixed
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aed30cc..4b0dfaf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@ set(JOM_SRCS src/app/macrotable.cpp
src/app/preprocessor.cpp
src/app/targetexecutor.cpp
src/app/commandexecutor.cpp
- src/app/makefilelinereader.cpp)
+ src/app/makefilelinereader.cpp)
if(ANTLR_FOUND)
# if antlr library was found, simply add the definition, include the include directory and add some more files
@@ -116,4 +116,5 @@ if(JOM_ENABLE_TESTS)
add_test(comments jom-test comments)
add_test(fileNameMacros jom-test fileNameMacros)
-endif(JOM_ENABLE_TESTS) \ No newline at end of file
+endif(JOM_ENABLE_TESTS)
+