aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/tools/eventsystem/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Hartmann <thomas.hartmann@qt.io>2022-12-07 16:15:20 +0100
committerThomas Hartmann <thomas.hartmann@qt.io>2022-12-08 12:33:36 +0100
commiteee8773406e27c1fb46aafb1f77415d4b033c856 (patch)
tree3e72dc33080ab3dade543c1c8bc39b85c2188f7b /src/imports/tools/eventsystem/CMakeLists.txt
parent8689a46d63f195312305d6b7e48fa0d6729a0b7c (diff)
Make plugins staticqds-4.0qds-3.9
Remove the project Change-Id: I25bc4e96be6f54f30f87fdab8244f240f0a53646 Reviewed-by: Thomas Hartmann <thomas.hartmann@qt.io>
Diffstat (limited to 'src/imports/tools/eventsystem/CMakeLists.txt')
-rw-r--r--src/imports/tools/eventsystem/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/imports/tools/eventsystem/CMakeLists.txt b/src/imports/tools/eventsystem/CMakeLists.txt
index 34cc22f..eb9202e 100644
--- a/src/imports/tools/eventsystem/CMakeLists.txt
+++ b/src/imports/tools/eventsystem/CMakeLists.txt
@@ -3,6 +3,7 @@ set_source_files_properties(EventSystem.qml
QT_QML_SINGLETON_TYPE true
)
+qt_add_library(QuickStudioEventSystem STATIC)
qt6_add_qml_module(QuickStudioEventSystem
URI "QtQuick.Studio.EventSystem"
VERSION "${PROJECT_VERSION}"