summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Krus <mike.krus@kdab.com>2020-06-10 08:50:41 +0100
committerMike Krus <mike.krus@kdab.com>2020-06-10 09:00:35 +0100
commitaaa7fc199b1b8a60c714834352415c4be045c9e0 (patch)
treeac77d817f9cf685896282ca74921a3212ecaf3f6 /CMakeLists.txt
parentdf32ce178a23f0b1e3919208dd5d786a2be9b966 (diff)
Disable warnings-as-errors globally
See if this makes CI happy Change-Id: I8095e586c3dd4b1081a2c5e3fa1ed470c8f29430 Reviewed-by: Paul Lemire <paul.lemire@kdab.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f7f37d50..ac23033e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,4 +22,9 @@ if(WASM OR NOT QT_FEATURE_opengl)
return()
endif()
+# special case begin
+# TODO: Fix warnings and remove this
+set(QT_REPO_NOT_WARNINGS_CLEAN TRUE)
+# special case end
+
qt_build_repo()