summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Knoll <lars.knoll@qt.io>2021-06-07 14:41:33 +0200
committerLars Knoll <lars.knoll@qt.io>2021-06-07 14:45:58 +0200
commitc143cb02ba6b678577740ce8008b04d8ebc70f5b (patch)
tree83c39fba8dd50018f4503a5ca82a2c2846af32c5 /CMakeLists.txt
parentca4a251a207795b879a15f0df30f21e717183172 (diff)
Disable the audio visualizer example for now
It requires Qt Multimedia, but as that API has changed significantly, the example won't currently compile. Change-Id: Ic64ec8382b6a3dc778b1a9e2d6ff95a200fe8415 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 35a6fafb6..e027a2b36 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,7 @@ set(QT_USE_FIXED_QT_ADD_RESOURCE_BASE TRUE)
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core)
find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS
- Concurrent Widgets Qml Quick Gamepad OpenGL ShaderTools)
+ Concurrent Widgets Qml Quick Gamepad OpenGL ShaderTools Multimedia)
# special case end
if(NOT TARGET Qt::Gui)