summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul Lemire <paul.lemire@kdab.com>2020-06-09 15:08:28 +0200
committerMike Krus <mike.krus@kdab.com>2020-06-12 11:24:30 +0100
commitd604120720850533cb95d69ce37dfadf00fd03ba (patch)
tree884dfd7d8d3c88f0d58225ce0e57b28f68c26d4e /CMakeLists.txt
parent3f98bd6a1929c32ab70531af6d82b83481d36a14 (diff)
Update dependencies
- QOpenGLEXtensions now private API in GUI - Removed support for tessellation in GL 3 - Use QMouseEvent position - Removed use of QDesktopWidget - Adapt to change in QQuickWindow API Change-Id: I79df8780b9d02c6d2a3620529f5f41daec7120fe Reviewed-by: Mike Krus <mike.krus@kdab.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac23033e1..f5afb5ce6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ project(Qt3D # special case
)
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui
- OPTIONAL_COMPONENTS Concurrent Widgets Qml Quick Gamepad OpenGL OpenGLExtensions ShaderTools
+ OPTIONAL_COMPONENTS Concurrent Widgets Qml Quick Gamepad OpenGL ShaderTools
)
if(NOT TARGET Qt::Gui)