summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/advancedcustommaterial/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Krus <mike.krus@kdab.com>2020-06-19 20:25:20 +0100
committerMike Krus <mike.krus@kdab.com>2020-06-25 07:19:28 +0100
commitd285e73c634df20f680b2661be6b20ba32e9335a (patch)
treefff62abe5cacd16a9f2c1abf56b5ea57e7c75c05 /examples/qt3d/advancedcustommaterial/CMakeLists.txt
parentd788bcd6fd1b28994f467433b1486ac759952348 (diff)
Update examples
Not all work Change-Id: I7954f9fe41160c929ff48f8bdeae635b900fef33 Reviewed-by: Paul Lemire <paul.lemire@kdab.com>
Diffstat (limited to 'examples/qt3d/advancedcustommaterial/CMakeLists.txt')
-rw-r--r--examples/qt3d/advancedcustommaterial/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/qt3d/advancedcustommaterial/CMakeLists.txt b/examples/qt3d/advancedcustommaterial/CMakeLists.txt
index 40f6f2ad3..ffa4b03a8 100644
--- a/examples/qt3d/advancedcustommaterial/CMakeLists.txt
+++ b/examples/qt3d/advancedcustommaterial/CMakeLists.txt
@@ -41,6 +41,8 @@ qt6_add_resources(advancedcustommaterial "qml"
FILES
${qml_resource_files}
)
+target_sources(advancedcustommaterial PRIVATE ${qml_resource_files}) # just to show qml files in creator
+
set(models_resource_files
"models/waterPlane.obj"
)