summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/scene3d/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-08-16 18:14:46 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-08-17 13:48:01 +0200
commit2372efc5d1f754116f6088099e7ac90b2317974c (patch)
tree6396d551b98676bab39e705c7781a78a1234119a /examples/qt3d/scene3d/CMakeLists.txt
parent37d9d8acfbde6af62f3fcb221789d353b2a52cd7 (diff)
Raise cmake_minimum_required to VERSION 3.16 in examples
Pick-to: 6.2 Task-number: QTBUG-95636 Change-Id: I2ae5ba6164cb5ed450c8924d484d30167461c10d Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/qt3d/scene3d/CMakeLists.txt')
-rw-r--r--examples/qt3d/scene3d/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qt3d/scene3d/CMakeLists.txt b/examples/qt3d/scene3d/CMakeLists.txt
index 5afe7b3d3..27ede40f9 100644
--- a/examples/qt3d/scene3d/CMakeLists.txt
+++ b/examples/qt3d/scene3d/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from scene3d.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(scene3d LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)