summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/simplecustommaterial/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-05-18 15:11:15 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-05-18 16:45:03 +0000
commit8846c31b8ba790d094c72f976a3090dccdd5ffaa (patch)
tree0b774d272637251466ba122b51f314618b483a5f /examples/qt3d/simplecustommaterial/CMakeLists.txt
parent7ae3bbe781910ad575af5741908dfd4316f439c1 (diff)
Re-generate CMake project files for examples
Change-Id: Ic123a704f904096e112b5bdece167800dfc295bb Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> (cherry picked from commit b7b7285d0198c6d7e0e2f1a10a90a386e04f9e90) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/qt3d/simplecustommaterial/CMakeLists.txt')
-rw-r--r--examples/qt3d/simplecustommaterial/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/qt3d/simplecustommaterial/CMakeLists.txt b/examples/qt3d/simplecustommaterial/CMakeLists.txt
index ef54f734f..0cf3c886f 100644
--- a/examples/qt3d/simplecustommaterial/CMakeLists.txt
+++ b/examples/qt3d/simplecustommaterial/CMakeLists.txt
@@ -23,6 +23,10 @@ find_package(Qt6 COMPONENTS Quick)
qt_add_executable(simplecustommaterial
main.cpp
)
+set_target_properties(simplecustommaterial PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(simplecustommaterial PUBLIC
Qt::Core
Qt::Gui