summaryrefslogtreecommitdiffstats
path: root/tests/auto/animation/qchannelmapper/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Krus <mike.krus@kdab.com>2020-10-07 10:20:57 +0100
committerMike Krus <mike.krus@kdab.com>2020-10-07 16:00:04 +0100
commitbcad723d9c657ab16acd7ae0d31d3b2de512afd4 (patch)
tree5ed4b7a3a48fb131576dc9f70c61f95a54045f87 /tests/auto/animation/qchannelmapper/CMakeLists.txt
parent676685f3e1bfe0b93e4d64a0a308f0d24aa41858 (diff)
Use internal CMake API
Task-number: QTBUG-86815 Change-Id: I7a8755571c8977be1f16b2287e5a8055e9016ee5 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/animation/qchannelmapper/CMakeLists.txt')
-rw-r--r--tests/auto/animation/qchannelmapper/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/animation/qchannelmapper/CMakeLists.txt b/tests/auto/animation/qchannelmapper/CMakeLists.txt
index 222b2d0b0..e9f33cc14 100644
--- a/tests/auto/animation/qchannelmapper/CMakeLists.txt
+++ b/tests/auto/animation/qchannelmapper/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qchannelmapper Test:
#####################################################################
-qt_add_test(tst_qchannelmapper
+qt_internal_add_test(tst_qchannelmapper
SOURCES
tst_qchannelmapper.cpp
INCLUDE_DIRECTORIES
@@ -24,7 +24,7 @@ qt_add_test(tst_qchannelmapper
## Scopes:
#####################################################################
-qt_extend_target(tst_qchannelmapper CONDITION QT_FEATURE_private_tests
+qt_internal_extend_target(tst_qchannelmapper CONDITION QT_FEATURE_private_tests
SOURCES
../../core/common/qbackendnodetester.cpp ../../core/common/qbackendnodetester.h
../../core/common/testarbiter.h