summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/advancedcustommaterial/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/advancedcustommaterial/CMakeLists.txt')
-rw-r--r--examples/qt3d/advancedcustommaterial/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/qt3d/advancedcustommaterial/CMakeLists.txt b/examples/qt3d/advancedcustommaterial/CMakeLists.txt
index b06ec23a9..8bb9b6d1c 100644
--- a/examples/qt3d/advancedcustommaterial/CMakeLists.txt
+++ b/examples/qt3d/advancedcustommaterial/CMakeLists.txt
@@ -19,6 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
+find_package(Qt6 COMPONENTS 3DRender)
qt_add_executable(advancedcustommaterial
main.cpp
@@ -32,6 +33,7 @@ target_link_libraries(advancedcustommaterial PUBLIC
Qt::Gui
Qt::Qml
Qt::Quick
+ Qt::3DRender
)