summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/advancedcustommaterial/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/advancedcustommaterial/CMakeLists.txt')
-rw-r--r--examples/qt3d/advancedcustommaterial/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/qt3d/advancedcustommaterial/CMakeLists.txt b/examples/qt3d/advancedcustommaterial/CMakeLists.txt
index 40f6f2ad3..ffa4b03a8 100644
--- a/examples/qt3d/advancedcustommaterial/CMakeLists.txt
+++ b/examples/qt3d/advancedcustommaterial/CMakeLists.txt
@@ -41,6 +41,8 @@ qt6_add_resources(advancedcustommaterial "qml"
FILES
${qml_resource_files}
)
+target_sources(advancedcustommaterial PRIVATE ${qml_resource_files}) # just to show qml files in creator
+
set(models_resource_files
"models/waterPlane.obj"
)