summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/anaglyph-rendering/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/anaglyph-rendering/CMakeLists.txt')
-rw-r--r--examples/qt3d/anaglyph-rendering/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/qt3d/anaglyph-rendering/CMakeLists.txt b/examples/qt3d/anaglyph-rendering/CMakeLists.txt
index 7020fe2bf..809f2b97f 100644
--- a/examples/qt3d/anaglyph-rendering/CMakeLists.txt
+++ b/examples/qt3d/anaglyph-rendering/CMakeLists.txt
@@ -29,6 +29,10 @@ find_package(Qt6 COMPONENTS 3DQuickExtras)
qt_add_executable(anaglyph-rendering
main.cpp
)
+set_target_properties(anaglyph-rendering PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(anaglyph-rendering PUBLIC
Qt::3DCore
Qt::3DExtras