summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/phong-cubes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/phong-cubes/CMakeLists.txt')
-rw-r--r--examples/qt3d/phong-cubes/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/qt3d/phong-cubes/CMakeLists.txt b/examples/qt3d/phong-cubes/CMakeLists.txt
index e1af140fc..acae88f81 100644
--- a/examples/qt3d/phong-cubes/CMakeLists.txt
+++ b/examples/qt3d/phong-cubes/CMakeLists.txt
@@ -28,6 +28,10 @@ find_package(Qt6 COMPONENTS 3DQuickExtras)
qt_add_executable(phong-cubes
main.cpp
)
+set_target_properties(phong-cubes PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(phong-cubes PUBLIC
Qt::3DCore
Qt::3DInput