summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/phong-cubes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/phong-cubes/CMakeLists.txt')
-rw-r--r--examples/qt3d/phong-cubes/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qt3d/phong-cubes/CMakeLists.txt b/examples/qt3d/phong-cubes/CMakeLists.txt
index 1fb1a9c30..b9ce2c46b 100644
--- a/examples/qt3d/phong-cubes/CMakeLists.txt
+++ b/examples/qt3d/phong-cubes/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from phong-cubes.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(phong-cubes LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)