summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/shadow-map-qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/shadow-map-qml/CMakeLists.txt')
-rw-r--r--examples/qt3d/shadow-map-qml/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/qt3d/shadow-map-qml/CMakeLists.txt b/examples/qt3d/shadow-map-qml/CMakeLists.txt
index 20d0b83d7..7ad090091 100644
--- a/examples/qt3d/shadow-map-qml/CMakeLists.txt
+++ b/examples/qt3d/shadow-map-qml/CMakeLists.txt
@@ -28,6 +28,10 @@ find_package(Qt6 COMPONENTS 3DQuickExtras)
qt_add_executable(shadow-map-qml
main.cpp
)
+set_target_properties(shadow-map-qml PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(shadow-map-qml PUBLIC
Qt::3DCore
Qt::3DInput