summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/simple-cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/simple-cpp/CMakeLists.txt')
-rw-r--r--examples/qt3d/simple-cpp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qt3d/simple-cpp/CMakeLists.txt b/examples/qt3d/simple-cpp/CMakeLists.txt
index 9d7bef5f9..356857661 100644
--- a/examples/qt3d/simple-cpp/CMakeLists.txt
+++ b/examples/qt3d/simple-cpp/CMakeLists.txt
@@ -22,7 +22,7 @@ find_package(Qt6 COMPONENTS 3DRender)
find_package(Qt6 COMPONENTS 3DInput)
find_package(Qt6 COMPONENTS 3DExtras)
-add_qt_gui_executable(simple-cpp
+qt_add_executable(simple-cpp
main.cpp
orbittransformcontroller.cpp orbittransformcontroller.h
)