summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/simple-cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/simple-cpp/CMakeLists.txt')
-rw-r--r--examples/qt3d/simple-cpp/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/qt3d/simple-cpp/CMakeLists.txt b/examples/qt3d/simple-cpp/CMakeLists.txt
index 356857661..78060ce01 100644
--- a/examples/qt3d/simple-cpp/CMakeLists.txt
+++ b/examples/qt3d/simple-cpp/CMakeLists.txt
@@ -26,6 +26,10 @@ qt_add_executable(simple-cpp
main.cpp
orbittransformcontroller.cpp orbittransformcontroller.h
)
+set_target_properties(simple-cpp PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(simple-cpp PUBLIC
Qt::3DCore
Qt::3DExtras