summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/widgets-scene3d/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/widgets-scene3d/CMakeLists.txt')
-rw-r--r--examples/qt3d/widgets-scene3d/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/qt3d/widgets-scene3d/CMakeLists.txt b/examples/qt3d/widgets-scene3d/CMakeLists.txt
index b85145a96..23e0072b4 100644
--- a/examples/qt3d/widgets-scene3d/CMakeLists.txt
+++ b/examples/qt3d/widgets-scene3d/CMakeLists.txt
@@ -21,6 +21,7 @@ find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
find_package(Qt6 COMPONENTS QuickWidgets)
+find_package(Qt6 COMPONENTS 3DInput)
add_qt_gui_executable(widgets-scene3d
main.cpp