summaryrefslogtreecommitdiffstats
path: root/src/plugins/sceneparsers/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/sceneparsers/CMakeLists.txt')
-rw-r--r--src/plugins/sceneparsers/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/sceneparsers/CMakeLists.txt b/src/plugins/sceneparsers/CMakeLists.txt
index 5db1e482a..5dd18b710 100644
--- a/src/plugins/sceneparsers/CMakeLists.txt
+++ b/src/plugins/sceneparsers/CMakeLists.txt
@@ -11,7 +11,7 @@ qt_feature_module_end(NO_MODULE)
if (TARGET Qt::3DExtras)
add_subdirectory(gltf)
endif()
-if((GCC AND QT_COMPILER_VERSION_MAJOR STRGREATER 4) OR (QT_FEATURE_assimp AND NOT IOS AND NOT TVOS AND NOT qcc AND (CLANG OR QT_FEATURE_system_assimp OR android-clang OR win32-msvc)))
+if((GCC AND QT_COMPILER_VERSION_MAJOR STRGREATER 4) OR (QT_FEATURE_qt3d_assimp AND NOT IOS AND NOT TVOS AND NOT qcc AND (CLANG OR QT_FEATURE_qt3d_system_assimp OR android-clang OR win32-msvc)))
add_subdirectory(assimp)
endif()
if(QT_FEATURE_regularexpression AND QT_FEATURE_temporaryfile AND TARGET Qt::3DExtras)