summaryrefslogtreecommitdiffstats
path: root/src/quick3d/imports/render/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/quick3d/imports/render/CMakeLists.txt')
-rw-r--r--src/quick3d/imports/render/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/quick3d/imports/render/CMakeLists.txt b/src/quick3d/imports/render/CMakeLists.txt
index e37a04912..7cd7df848 100644
--- a/src/quick3d/imports/render/CMakeLists.txt
+++ b/src/quick3d/imports/render/CMakeLists.txt
@@ -8,6 +8,8 @@ qt_internal_add_qml_module(quick3drenderplugin
URI "Qt3D.Render"
VERSION "2.${PROJECT_VERSION_MINOR}"
CLASS_NAME Qt3DQuick3DRenderPlugin
+ DEPENDENCIES
+ QtQml/auto
PLUGIN_TARGET quick3drenderplugin
NO_PLUGIN_OPTIONAL
NO_GENERATE_PLUGIN_SOURCE