summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 594e82be7..0be429333 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -1,5 +1,9 @@
# Generated from auto.pro.
+if(NOT QT_FEATURE_qt3d_extras)
+ return()
+endif()
+
add_subdirectory(core)
add_subdirectory(global)