summaryrefslogtreecommitdiffstats
path: root/tests/auto/animation/clipblendnode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/animation/clipblendnode/CMakeLists.txt')
-rw-r--r--tests/auto/animation/clipblendnode/CMakeLists.txt31
1 files changed, 31 insertions, 0 deletions
diff --git a/tests/auto/animation/clipblendnode/CMakeLists.txt b/tests/auto/animation/clipblendnode/CMakeLists.txt
new file mode 100644
index 000000000..394a6e484
--- /dev/null
+++ b/tests/auto/animation/clipblendnode/CMakeLists.txt
@@ -0,0 +1,31 @@
+# Generated from clipblendnode.pro.
+
+#####################################################################
+## tst_clipblendnode Test:
+#####################################################################
+
+qt_add_test(tst_clipblendnode
+ SOURCES
+ tst_clipblendnode.cpp
+ INCLUDE_DIRECTORIES
+ ../../core/common
+ PUBLIC_LIBRARIES
+ Qt::3DAnimation
+ Qt::3DAnimationPrivate
+ Qt::3DCore
+ Qt::3DCorePrivate
+ Qt::CorePrivate
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:clipblendnode.pro:<TRUE>:
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+qt_extend_target(tst_clipblendnode CONDITION QT_FEATURE_private_tests
+ SOURCES
+ ../../core/common/qbackendnodetester.cpp ../../core/common/qbackendnodetester.h
+ ../../core/common/testarbiter.h
+)