summaryrefslogtreecommitdiffstats
path: root/tests/auto/animation/qanimationcliploader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/animation/qanimationcliploader/CMakeLists.txt')
-rw-r--r--tests/auto/animation/qanimationcliploader/CMakeLists.txt31
1 files changed, 31 insertions, 0 deletions
diff --git a/tests/auto/animation/qanimationcliploader/CMakeLists.txt b/tests/auto/animation/qanimationcliploader/CMakeLists.txt
new file mode 100644
index 000000000..72e179601
--- /dev/null
+++ b/tests/auto/animation/qanimationcliploader/CMakeLists.txt
@@ -0,0 +1,31 @@
+# Generated from qanimationcliploader.pro.
+
+#####################################################################
+## tst_qanimationclip Test:
+#####################################################################
+
+qt_add_test(tst_qanimationclip
+ SOURCES
+ tst_qanimationcliploader.cpp
+ INCLUDE_DIRECTORIES
+ ../../core/common
+ PUBLIC_LIBRARIES
+ 3DAnimation
+ 3DAnimationPrivate
+ Qt::3DCore
+ Qt::3DCorePrivate
+ Qt::CorePrivate
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:qanimationcliploader.pro:<TRUE>:
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+qt_extend_target(tst_qanimationclip CONDITION QT_FEATURE_private_tests
+ SOURCES
+ ../../core/common/qbackendnodetester.cpp ../../core/common/qbackendnodetester.h
+ ../../core/common/testarbiter.h
+)