summaryrefslogtreecommitdiffstats
path: root/tests/auto/animation/qanimationgroup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/animation/qanimationgroup/CMakeLists.txt')
-rw-r--r--tests/auto/animation/qanimationgroup/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/auto/animation/qanimationgroup/CMakeLists.txt b/tests/auto/animation/qanimationgroup/CMakeLists.txt
new file mode 100644
index 000000000..04a289b3d
--- /dev/null
+++ b/tests/auto/animation/qanimationgroup/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from qanimationgroup.pro.
+
+#####################################################################
+## tst_qanimationgroup Test:
+#####################################################################
+
+qt_add_test(tst_qanimationgroup
+ SOURCES
+ tst_qanimationgroup.cpp
+ PUBLIC_LIBRARIES
+ 3DAnimation
+ Qt::3DCore
+ Qt::3DCorePrivate
+ Qt::3DRender
+ Qt::3DRenderPrivate
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:qanimationgroup.pro:<TRUE>:
+# TEMPLATE = "app"