summaryrefslogtreecommitdiffstats
path: root/tests/auto/core/vector4d_base/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/vector4d_base/CMakeLists.txt')
-rw-r--r--tests/auto/core/vector4d_base/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/auto/core/vector4d_base/CMakeLists.txt b/tests/auto/core/vector4d_base/CMakeLists.txt
new file mode 100644
index 000000000..3b514814a
--- /dev/null
+++ b/tests/auto/core/vector4d_base/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from vector4d_base.pro.
+
+#####################################################################
+## tst_vector4d_base Test:
+#####################################################################
+
+qt_add_test(tst_vector4d_base
+ SOURCES
+ tst_vector4d_base.cpp
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DCorePrivate
+ Qt::Gui
+)