summaryrefslogtreecommitdiffstats
path: root/tests/auto/extras/qcuboidgeometry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/extras/qcuboidgeometry/CMakeLists.txt')
-rw-r--r--tests/auto/extras/qcuboidgeometry/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/extras/qcuboidgeometry/CMakeLists.txt b/tests/auto/extras/qcuboidgeometry/CMakeLists.txt
new file mode 100644
index 000000000..97ceb833f
--- /dev/null
+++ b/tests/auto/extras/qcuboidgeometry/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from qcuboidgeometry.pro.
+
+#####################################################################
+## tst_qcuboidgeometry Test:
+#####################################################################
+
+qt_add_test(tst_qcuboidgeometry
+ SOURCES
+ ../common/geometrytesthelper.h
+ tst_qcuboidgeometry.cpp
+ INCLUDE_DIRECTORIES
+ ../common
+ PUBLIC_LIBRARIES
+ Qt::3DExtras
+ Qt::3DRender
+ Qt::CorePrivate
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:qcuboidgeometry.pro:<TRUE>:
+# TEMPLATE = "app"