summaryrefslogtreecommitdiffstats
path: root/tests/auto/extras/qtorusgeometry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/extras/qtorusgeometry/CMakeLists.txt')
-rw-r--r--tests/auto/extras/qtorusgeometry/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/extras/qtorusgeometry/CMakeLists.txt b/tests/auto/extras/qtorusgeometry/CMakeLists.txt
new file mode 100644
index 000000000..632f15fb7
--- /dev/null
+++ b/tests/auto/extras/qtorusgeometry/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from qtorusgeometry.pro.
+
+#####################################################################
+## tst_qtorusgeometry Test:
+#####################################################################
+
+qt_add_test(tst_qtorusgeometry
+ SOURCES
+ ../common/geometrytesthelper.h
+ tst_qtorusgeometry.cpp
+ INCLUDE_DIRECTORIES
+ ../common
+ PUBLIC_LIBRARIES
+ Qt::3DExtras
+ Qt::3DRender
+ Qt::CorePrivate
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:qtorusgeometry.pro:<TRUE>:
+# TEMPLATE = "app"