summaryrefslogtreecommitdiffstats
path: root/tests/auto/render/triangleboundingvolume/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/render/triangleboundingvolume/CMakeLists.txt')
-rw-r--r--tests/auto/render/triangleboundingvolume/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/render/triangleboundingvolume/CMakeLists.txt b/tests/auto/render/triangleboundingvolume/CMakeLists.txt
new file mode 100644
index 000000000..60563be14
--- /dev/null
+++ b/tests/auto/render/triangleboundingvolume/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from triangleboundingvolume.pro.
+
+#####################################################################
+## tst_triangleboundingvolume Test:
+#####################################################################
+
+qt_add_test(tst_triangleboundingvolume
+ SOURCES
+ tst_triangleboundingvolume.cpp
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DCorePrivate
+ Qt::3DRender
+ Qt::3DRenderPrivate
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:triangleboundingvolume.pro:<TRUE>:
+# TEMPLATE = "app"