summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/core/qresourcesmanager/arraypolicy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/core/qresourcesmanager/arraypolicy/CMakeLists.txt')
-rw-r--r--tests/benchmarks/core/qresourcesmanager/arraypolicy/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tests/benchmarks/core/qresourcesmanager/arraypolicy/CMakeLists.txt b/tests/benchmarks/core/qresourcesmanager/arraypolicy/CMakeLists.txt
new file mode 100644
index 000000000..fe0608de7
--- /dev/null
+++ b/tests/benchmarks/core/qresourcesmanager/arraypolicy/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from arraypolicy.pro.
+
+#####################################################################
+## tst_bench_arraypolicy Binary:
+#####################################################################
+
+qt_add_benchmark(tst_bench_arraypolicy
+ SOURCES
+ tst_bench_arraypolicy.cpp
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DCorePrivate
+ Qt::Gui
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:arraypolicy.pro:<TRUE>:
+# TEMPLATE = "app"