summaryrefslogtreecommitdiffstats
path: root/tests/manual/animation-keyframe-simple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/animation-keyframe-simple/CMakeLists.txt')
-rw-r--r--tests/manual/animation-keyframe-simple/CMakeLists.txt36
1 files changed, 36 insertions, 0 deletions
diff --git a/tests/manual/animation-keyframe-simple/CMakeLists.txt b/tests/manual/animation-keyframe-simple/CMakeLists.txt
new file mode 100644
index 000000000..2769f5fa0
--- /dev/null
+++ b/tests/manual/animation-keyframe-simple/CMakeLists.txt
@@ -0,0 +1,36 @@
+# Generated from animation-keyframe-simple.pro.
+
+#####################################################################
+## animation-keyframe-simple Binary:
+#####################################################################
+
+qt_add_manual_test(animation-keyframe-simple
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::3DQuickAnimation
+ Qt::3DQuickExtras
+ Qt::Gui
+)
+
+# Resources:
+set(main_resource_files
+ "DefaultSceneEntity.qml"
+ "cubeanimation.json"
+ "main.qml"
+ "pulsing-cube-additive.json"
+ "pulsing-moving-cube.json"
+)
+
+qt_add_resource(animation-keyframe-simple "main"
+ PREFIX
+ "/"
+ FILES
+ ${main_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:animation-keyframe-simple.pro:<TRUE>:
+# OTHER_FILES = "main.qml" "DefaultSceneEntity.qml"
+# TEMPLATE = "app"