summaryrefslogtreecommitdiffstats
path: root/tests/manual/bigmodel-qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/bigmodel-qml/CMakeLists.txt')
-rw-r--r--tests/manual/bigmodel-qml/CMakeLists.txt42
1 files changed, 42 insertions, 0 deletions
diff --git a/tests/manual/bigmodel-qml/CMakeLists.txt b/tests/manual/bigmodel-qml/CMakeLists.txt
new file mode 100644
index 000000000..e9713c409
--- /dev/null
+++ b/tests/manual/bigmodel-qml/CMakeLists.txt
@@ -0,0 +1,42 @@
+# Generated from bigmodel-qml.pro.
+
+#####################################################################
+## bigmodel-qml Binary:
+#####################################################################
+
+qt_add_manual_test(bigmodel-qml
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DExtras
+ Qt::3DInput
+ Qt::3DQuick
+ Qt::3DQuickExtras
+ Qt::3DRender
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+# Resources:
+set(bigmodel-qml_resource_files
+ "MyEntity.qml"
+ "main.qml"
+)
+
+qt_add_resource(bigmodel-qml "bigmodel-qml"
+ PREFIX
+ "/"
+ FILES
+ ${bigmodel-qml_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:bigmodel-qml.pro:<TRUE>:
+# DISTFILES = "MyEntity.qml"
+# OTHER_FILES = "main.qml" "MyEntity.qml"
+
+## Scopes:
+#####################################################################