summaryrefslogtreecommitdiffstats
path: root/tests/manual/bigscene-cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/bigscene-cpp/CMakeLists.txt')
-rw-r--r--tests/manual/bigscene-cpp/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/manual/bigscene-cpp/CMakeLists.txt b/tests/manual/bigscene-cpp/CMakeLists.txt
new file mode 100644
index 000000000..2d1b8d51c
--- /dev/null
+++ b/tests/manual/bigscene-cpp/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from bigscene-cpp.pro.
+
+#####################################################################
+## bigscene-cpp Binary:
+#####################################################################
+
+qt_add_manual_test(bigscene-cpp
+ GUI
+ SOURCES
+ entity.cpp entity.h
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DExtras
+ Qt::3DInput
+ Qt::3DRender
+ Qt::Gui
+)
+
+## Scopes:
+#####################################################################