summaryrefslogtreecommitdiffstats
path: root/tests/manual/custom-mesh-update-data-cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/custom-mesh-update-data-cpp/CMakeLists.txt')
-rw-r--r--tests/manual/custom-mesh-update-data-cpp/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/manual/custom-mesh-update-data-cpp/CMakeLists.txt b/tests/manual/custom-mesh-update-data-cpp/CMakeLists.txt
new file mode 100644
index 000000000..ccb32c3e3
--- /dev/null
+++ b/tests/manual/custom-mesh-update-data-cpp/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from custom-mesh-update-data-cpp.pro.
+
+#####################################################################
+## custom-mesh-update-data-cpp Binary:
+#####################################################################
+
+qt_add_manual_test(custom-mesh-update-data-cpp
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DInput
+ Qt::3DRender
+ Qt::3DExtras
+ Qt::Gui
+)
+
+## Scopes:
+#####################################################################