summaryrefslogtreecommitdiffstats
path: root/tests/manual/dragging/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/dragging/CMakeLists.txt')
-rw-r--r--tests/manual/dragging/CMakeLists.txt39
1 files changed, 39 insertions, 0 deletions
diff --git a/tests/manual/dragging/CMakeLists.txt b/tests/manual/dragging/CMakeLists.txt
new file mode 100644
index 000000000..5ce4e8b7c
--- /dev/null
+++ b/tests/manual/dragging/CMakeLists.txt
@@ -0,0 +1,39 @@
+# Generated from dragging.pro.
+
+#####################################################################
+## dragging Binary:
+#####################################################################
+
+qt_add_manual_test(dragging
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DInput
+ Qt::3DQuick
+ Qt::3DQuickExtras
+ Qt::3DRender
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+# Resources:
+set(dragging_resource_files
+ "main.qml"
+)
+
+qt_add_resource(dragging "dragging"
+ PREFIX
+ "/"
+ FILES
+ ${dragging_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:dragging.pro:<TRUE>:
+# OTHER_FILES = "main.qml"
+
+## Scopes:
+#####################################################################