summaryrefslogtreecommitdiffstats
path: root/tests/manual/rendercapture-cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rendercapture-cpp/CMakeLists.txt')
-rw-r--r--tests/manual/rendercapture-cpp/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/manual/rendercapture-cpp/CMakeLists.txt b/tests/manual/rendercapture-cpp/CMakeLists.txt
new file mode 100644
index 000000000..5a54bfd23
--- /dev/null
+++ b/tests/manual/rendercapture-cpp/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from rendercapture-cpp.pro.
+
+#####################################################################
+## rendercapture-cpp Binary:
+#####################################################################
+
+qt_add_manual_test(rendercapture-cpp
+ GUI
+ SOURCES
+ main.cpp
+ mycapture.h
+ orbittransformcontroller.cpp orbittransformcontroller.h
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DExtras
+ Qt::3DInput
+ Qt::3DRender
+ Qt::Gui
+ Qt::Widgets
+)
+
+## Scopes:
+#####################################################################