summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/CMakeLists.txt33
1 files changed, 33 insertions, 0 deletions
diff --git a/tests/manual/rhi/CMakeLists.txt b/tests/manual/rhi/CMakeLists.txt
new file mode 100644
index 000000000..08074d3a7
--- /dev/null
+++ b/tests/manual/rhi/CMakeLists.txt
@@ -0,0 +1,33 @@
+# Generated from rhi.pro.
+
+#####################################################################
+## rhi Binary:
+#####################################################################
+
+qt_add_manual_test(rhi
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DExtras
+ Qt::3DInput
+ Qt::3DRender
+ Qt::Gui
+)
+
+# Resources:
+set(qmake_immediate_resource_files
+ "qtlogo.png"
+)
+
+qt_add_resource(rhi "qmake_immediate"
+ PREFIX
+ "/"
+ FILES
+ ${qmake_immediate_resource_files}
+)
+
+
+## Scopes:
+#####################################################################