summaryrefslogtreecommitdiffstats
path: root/tests/manual/shader-image-qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/shader-image-qml/CMakeLists.txt')
-rw-r--r--tests/manual/shader-image-qml/CMakeLists.txt40
1 files changed, 40 insertions, 0 deletions
diff --git a/tests/manual/shader-image-qml/CMakeLists.txt b/tests/manual/shader-image-qml/CMakeLists.txt
new file mode 100644
index 000000000..451284f40
--- /dev/null
+++ b/tests/manual/shader-image-qml/CMakeLists.txt
@@ -0,0 +1,40 @@
+# Generated from shader-image-qml.pro.
+
+#####################################################################
+## shader-image-qml Binary:
+#####################################################################
+
+qt_add_manual_test(shader-image-qml
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DInput
+ Qt::3DQuick
+ Qt::3DQuickExtras
+ Qt::3DRender
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+# Resources:
+set(shader-image-qml_resource_files
+ "image_512x512.jpg"
+ "main.qml"
+)
+
+qt_add_resource(shader-image-qml "shader-image-qml"
+ PREFIX
+ "/"
+ FILES
+ ${shader-image-qml_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:shader-image-qml.pro:<TRUE>:
+# OTHER_FILES = "main.qml"
+
+## Scopes:
+#####################################################################