summaryrefslogtreecommitdiffstats
path: root/tests/manual/texture-updates-cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/texture-updates-cpp/CMakeLists.txt')
-rw-r--r--tests/manual/texture-updates-cpp/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/manual/texture-updates-cpp/CMakeLists.txt b/tests/manual/texture-updates-cpp/CMakeLists.txt
new file mode 100644
index 000000000..0a9141859
--- /dev/null
+++ b/tests/manual/texture-updates-cpp/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from texture-updates-cpp.pro.
+
+#####################################################################
+## texture-updates-cpp Binary:
+#####################################################################
+
+qt_add_manual_test(texture-updates-cpp
+ GUI
+ SOURCES
+ main.cpp
+ scene.cpp scene.h
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DExtras
+ Qt::3DInput
+ Qt::3DRender
+ Qt::Gui
+ Qt::Widgets
+)
+
+## Scopes:
+#####################################################################