summaryrefslogtreecommitdiffstats
path: root/tools/qgltf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/qgltf/CMakeLists.txt')
-rw-r--r--tools/qgltf/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tools/qgltf/CMakeLists.txt b/tools/qgltf/CMakeLists.txt
new file mode 100644
index 000000000..2cbc5de26
--- /dev/null
+++ b/tools/qgltf/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from qgltf.pro.
+
+#####################################################################
+## qgltf Tool:
+#####################################################################
+
+qt_add_tool(qgltf
+ SOURCES
+ qgltf.cpp
+ EXCEPTIONS # special case
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:qgltf.pro:<TRUE>:
+# _OPTION = "host_build"
+
+## Scopes:
+#####################################################################
+include(../../src/3rdparty/assimp/assimp.cmake)
+qt3d_extend_target_for_assimp(qgltf)