summaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAgeFilesLines
* Update dependencies on '6.2' in qt/qt3dv6.2.0-beta4Qt Submodule Update Bot2021-09-021-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-09-011-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-09-011-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-311-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-301-3/+3
* Conan: Inherit recipe class from QtLeafModule for common functionalityIikka Eklund2021-08-262-103/+42
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-251-3/+3
* CMake: Ensure standalone tests are builtAlexandru Croitor2021-08-236-10/+24
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-211-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-201-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-191-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-181-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-171-3/+3
* Raise cmake_minimum_required to VERSION 3.16 in examplesJoerg Bornemann2021-08-1725-25/+25
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-171-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-161-3/+3
* Update dependencies on '6.2' in qt/qt3dv6.2.0-beta3Daniel Smith2021-08-121-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-111-1/+1
* CMake: Use renamed qt6_add_plugin PLUGIN_TYPE optionAlexandru Croitor2021-08-109-9/+9
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-101-3/+3
* Replace QT_BEGIN_LICENSE:LGPL3 headerKai Köhne2021-08-10228-2315/+2931
* Picking: reuse LayerFilterJob to perform layer filteringPaul Lemire2021-08-0912-98/+617
* CMake: Don't give plugins PUBLIC usage requirements part 2Li Xinwei2021-08-067-10/+10
* Temporarily disable some benchmarks which fail to build on MacPaul Lemire2021-08-051-1/+2
* QRenderAspect: look for opengl renderer by defaultPaul Lemire2021-08-051-1/+1
* CMake: Fix incorrect dependency on private modulesAlexandru Croitor2021-08-058-19/+35
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-041-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-08-031-1/+1
* CameraLens: use ParametersDirty rather than AllDirtyPaul Lemire2021-08-021-2/+2
* Fix tests that have to run with opengl backendPaul Lemire2021-07-292-0/+10
* Fix for QShaderNode fix that selected highest version number of a rulePaul Lemire2021-07-292-3/+4
* Fix tst_aspect following rerun of BV jobs when entity enabled changedPaul Lemire2021-07-291-0/+4
* Fix BV tests following changes in BV propagationPaul Lemire2021-07-293-18/+27
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-291-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-281-3/+3
* Update dependencies on '6.2' in qt/qt3dv6.2.0-beta2Qt Submodule Update Bot2021-07-241-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-241-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-241-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-231-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-221-3/+3
* CMake: Don't give plugins PUBLIC usage requirementsLi Xinwei2021-07-229-9/+9
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-221-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-211-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-201-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-201-3/+3
* Disable RHI Renderer by defaultMike Krus2021-07-1918-7/+71
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-191-3/+3
* Compile RHI shaders on iOSMike Krus2021-07-191-1/+1
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-161-3/+3
* Update dependencies on '6.2' in qt/qt3dQt Submodule Update Bot2021-07-151-3/+3