summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDominik Holland <dominik.holland@qt.io>2020-02-10 09:15:15 +0100
committerDominik Holland <dominik.holland@qt.io>2020-02-15 07:38:32 +0100
commit7b4b2f86a03a176fa5fe0ca1059dc4935c1e665f (patch)
treec20193a0289c973eb739deff0adf0028fbc7f891
parentfd7bfcc0c50f8b352aaa2c27b01e026589ec4c5b (diff)
Provisioning: Update jinja2 to 2.10.3
This makes sure we don't run into CVE-2019-10906 when using jinja2 in QtIvis Autogenerator. Change-Id: If51bf54bd26858c6b5faa3dd6a6627f2979b862d Reviewed-by: Robert Griebl <robert.griebl@qt.io> Reviewed-by: Jani Heikkinen <jani.heikkinen@qt.io>
-rw-r--r--coin/provisioning/common/shared/requirements.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/coin/provisioning/common/shared/requirements.txt b/coin/provisioning/common/shared/requirements.txt
index 60239142..7285caca 100644
--- a/coin/provisioning/common/shared/requirements.txt
+++ b/coin/provisioning/common/shared/requirements.txt
@@ -9,7 +9,7 @@ argh==0.26.2
click==6.7
coloredlogs==10.0
humanfriendly==4.15.1
-Jinja2==2.10
+Jinja2==2.10.3
MarkupSafe==1.0
path.py==11.0.1
pathtools==0.1.2