aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2020-10-08 16:36:10 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2020-10-11 14:26:59 +0200
commit643172a8dfeed5d849a6bf8c3090a70c3acb7579 (patch)
treee93c39ea10cebc99f0e66bda7934266ddc986333 /CMakeLists.txt
parentca02358af27b458739cba29086ff6ad19196d431 (diff)
CMake: Remove ${CMAKE_BINARY_DIR} from CMAKE_PREFIX_PATH
This is a left-over from before the bin, lib, ... directories were moved to the qtbase build directory. Change-Id: I24bfa36289648288b2b44cc809e0c390cd2c043b Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6e5d2a26..5feb49a9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,8 +48,6 @@ endif()
include(ECMOptionalAddSubdirectory)
include(TopologicalSort)
-# Use the CMake config files from the binary dir
-list(APPEND CMAKE_PREFIX_PATH "${CMAKE_BINARY_DIR}")
# Also make sure the CMake config files do not recreate the already-existing targets
if (NOT QT_BUILD_STANDALONE_TESTS)
set(QT_NO_CREATE_TARGETS TRUE)