aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAmir Masoud Abdol <amirmasoudabdol@icloud.com>2022-10-19 18:56:19 +0200
committerAmir Masoud Abdol <amirmasoudabdol@icloud.com>2022-10-21 14:45:34 +0200
commita99e917f88d316de2ceafe7e9c8343975e59e657 (patch)
treef91732e0cbf3f6153d43f53c8c47613538c5fdd0 /CMakeLists.txt
parent64a715e8bea2f1539ecd0f67856a7f9affbee11f (diff)
Remove an unnecessary quotation in loading a CMake module
This isn't a variable, so it shouldn't really be necessary, unless I'm missing something. Change-Id: I24c31d1408c1445684b55dd3b87036b57f20b8e4 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70d67220..d6eff96e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,7 +34,7 @@ if (NOT QT_BUILD_STANDALONE_TESTS)
list(APPEND CMAKE_MODULE_PATH "${__qt6_qtbase_src_path}/cmake/3rdparty/kwin")
endif()
-include("QtTopLevelHelpers")
+include(QtTopLevelHelpers)
include(ECMOptionalAddSubdirectory)
# Also make sure the CMake config files do not recreate the already-existing targets