summaryrefslogtreecommitdiffstats
path: root/init-repository
diff options
context:
space:
mode:
authorSergio Ahumada <sergio.ahumada@nokia.com>2012-03-13 15:11:04 +0100
committerQt by Nokia <qt-info@nokia.com>2012-03-14 02:40:10 +0100
commitae4d6b93130725c290b30699faa5ccb846b7fc3c (patch)
tree1a13c5f5edcf6a3edc565be342131633b3336412 /init-repository
parent5a53de661c70041bca39a7c27666f299c04d7ccb (diff)
init-repository: mark as requiring perl 5.8
This script also works with perl 5.8, so changing the minumum requirement from v5.10 to v5.8. Change-Id: Ia5e59f929bca3e795da015830aeae7ef0d7067e0 Reviewed-by: Rohan McGovern <rohan.mcgovern@nokia.com>
Diffstat (limited to 'init-repository')
-rwxr-xr-xinit-repository2
1 files changed, 1 insertions, 1 deletions
diff --git a/init-repository b/init-repository
index 489680c2..485a9a64 100755
--- a/init-repository
+++ b/init-repository
@@ -40,7 +40,7 @@
##
#############################################################################
-use v5.10;
+use v5.8;
use strict;
use warnings;