summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_modules/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <stephen.kelly@kdab.com>2012-11-30 14:55:09 +0100
committerThe Qt Project <gerrit-noreply@qt-project.org>2012-12-12 18:41:24 +0100
commitb61d36ee3668833ad51b98ffcafc962b5dd3fa9a (patch)
tree4705c95ed824466533cfc622a86e0d6d29dd878f /tests/auto/cmake/test_modules/CMakeLists.txt
parentacbfac4817966672bb2c68a70f3186d3945b220f (diff)
Re-enable and test the ActiveQt CMake files.v5.0.0-rc2
The Qt5AxContainer CMake module is the most commonly useful, and the more simple. Using Qt5AxServer requires the user to do some post-build actions currently. In the future, it may be possible to add CMake macros for that kind of thing, but as most people won't use CMake for this at all, it is not so important at this time. http://thread.gmane.org/gmane.comp.programming.tools.cmake.user/44824 Change-Id: If33938f829fbf53190aee9d4652516e1c450f05c Reviewed-by: Oswald Buddenhagen <oswald.buddenhagen@digia.com> Reviewed-by: Stephen Kelly <stephen.kelly@kdab.com>
Diffstat (limited to 'tests/auto/cmake/test_modules/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_modules/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/auto/cmake/test_modules/CMakeLists.txt b/tests/auto/cmake/test_modules/CMakeLists.txt
new file mode 100644
index 0000000..4336ad4
--- /dev/null
+++ b/tests/auto/cmake/test_modules/CMakeLists.txt
@@ -0,0 +1,7 @@
+
+cmake_minimum_required(VERSION 2.8)
+
+project(test_modules)
+
+add_subdirectory(server)
+add_subdirectory(container)