summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_target_typelibs/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2021-09-22 15:54:34 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-09-22 19:00:34 +0000
commit5e4a7ee80f716f42f6c8ad04c3139a9e4ee9f3d9 (patch)
treef88b79d7b0271b052a6abf82205603fea4a7c89d /tests/auto/cmake/test_target_typelibs/CMakeLists.txt
parent447e8eca72ff1de045c9ff5919abad0ce3ac120b (diff)
CMake: Bump almost all cmake_minimum_required calls to 3.16
Needed for subsequent change that will check and error out if the version is lower than 3.16. We do that to ensure all policies introduced by CMake up to version 3.16 have their behavior set to NEW. Task-number: QTBUG-95018 Change-Id: I5d8b0e42bd149e5f88326baa4b1f28a5f37e4ec2 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Kai Koehne <kai.koehne@qt.io> (cherry picked from commit 68a1bde401e5e20d5ac800cc2ff435b28c57caad) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'tests/auto/cmake/test_target_typelibs/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_target_typelibs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/cmake/test_target_typelibs/CMakeLists.txt b/tests/auto/cmake/test_target_typelibs/CMakeLists.txt
index 44ce88f..f6d7028 100644
--- a/tests/auto/cmake/test_target_typelibs/CMakeLists.txt
+++ b/tests/auto/cmake/test_target_typelibs/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(tst_typelibs)
find_package(Qt6 COMPONENTS AxContainer Gui Widgets CONFIG REQUIRED)