summaryrefslogtreecommitdiffstats
path: root/tests/manual/dumpcpp/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Edelev <alexey.edelev@qt.io>2021-04-08 12:00:12 +0200
committerAlexey Edelev <alexey.edelev@qt.io>2021-04-12 16:44:56 +0200
commit664e467c1eb03f537d9d477bcc99ffd101fc1943 (patch)
tree682c44c007863f11a1c494c900952c3dd13e724d /tests/manual/dumpcpp/CMakeLists.txt
parent363068f57525e808aa20cb8dbcffdc13f6712df1 (diff)
Fix manual tests
Restore the path definition to the diaglib test library and fix its usage. Add optional dependency on OpenGL OpenGLWidgets for the axviewer manual test. Pick-to: 6.1 6.1.0 Change-Id: If7692172a498556c616f78f7d477d8e3b126faed Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/manual/dumpcpp/CMakeLists.txt')
-rw-r--r--tests/manual/dumpcpp/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/manual/dumpcpp/CMakeLists.txt b/tests/manual/dumpcpp/CMakeLists.txt
index 6909014..5965133 100644
--- a/tests/manual/dumpcpp/CMakeLists.txt
+++ b/tests/manual/dumpcpp/CMakeLists.txt
@@ -4,7 +4,7 @@
## dumpcpp Binary:
#####################################################################
-qt_internal_add_manual_test(dumpcpp # special case
+qt_internal_add_manual_test(tst_dumpcpp_manual # special case
SOURCES
../shared/metaobjectdump.cpp ../shared/metaobjectdump.h
../shared/textdialog.cpp ../shared/textdialog.h
@@ -22,7 +22,7 @@ qt_internal_add_manual_test(dumpcpp # special case
# TEMPLATE = "app"
# TYPELIBS = "$$(SystemRoot)\\system32\\ieframe.dll"
-qt6_target_typelibs(tst_dumpcpp LIBRARIES "ieframe.dll") # special case
+qt6_target_typelibs(tst_dumpcpp_manual LIBRARIES "ieframe.dll") # special case
## Scopes:
#####################################################################