summaryrefslogtreecommitdiffstats
path: root/examples/activeqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/activeqt/CMakeLists.txt')
-rw-r--r--examples/activeqt/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/examples/activeqt/CMakeLists.txt b/examples/activeqt/CMakeLists.txt
index 62c0318..168dd37 100644
--- a/examples/activeqt/CMakeLists.txt
+++ b/examples/activeqt/CMakeLists.txt
@@ -1,19 +1,19 @@
# Generated from activeqt.pro.
if(MSVC)
- add_subdirectory(comapp)
- add_subdirectory(hierarchy)
- add_subdirectory(menus)
- add_subdirectory(multiple)
- add_subdirectory(simple)
- add_subdirectory(wrapper)
+ qt_internal_add_example(comapp)
+ qt_internal_add_example(hierarchy)
+ qt_internal_add_example(menus)
+ qt_internal_add_example(multiple)
+ qt_internal_add_example(simple)
+ qt_internal_add_example(wrapper)
if(TARGET Qt6::OpenGLWidgets AND QT_FEATURE_opengl AND NOT QT_FEATURE_opengles2) # special case
- add_subdirectory(opengl)
+ qt_internal_add_example(opengl)
endif()
if(TARGET Qt::QuickControls2)
- add_subdirectory(simpleqml)
+ qt_internal_add_example(simpleqml)
endif()
endif()
if(MINGW OR QT_BUILD_SHARED_LIBS)
- add_subdirectory(mediaplayer)
+ qt_internal_add_example(mediaplayer)
endif()