summaryrefslogtreecommitdiffstats
path: root/examples/activeqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/activeqt/CMakeLists.txt')
-rw-r--r--examples/activeqt/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/examples/activeqt/CMakeLists.txt b/examples/activeqt/CMakeLists.txt
index f63a35a..5604df2 100644
--- a/examples/activeqt/CMakeLists.txt
+++ b/examples/activeqt/CMakeLists.txt
@@ -5,9 +5,6 @@ if(MSVC)
qt_internal_add_example(comapp)
qt_internal_add_example(simple)
qt_internal_add_example(wrapper)
- if(TARGET Qt6::OpenGLWidgets AND QT_FEATURE_opengl AND NOT QT_FEATURE_opengles2)
- qt_internal_add_example(opengl)
- endif()
if(TARGET Qt::QuickControls2)
qt_internal_add_example(simpleqml)
endif()